FTP problem (Jan Schenkel)

Jan Schenkel janschenkel at yahoo.com
Tue Oct 1 05:05:01 CDT 2002


Hi Brendan,

This leads me to think that the problem is at the
source of the data: have you tried verifying that
there's actually something in the uploadData (such as:
answer the length of tUploadData) ?

If so, there could still be some control character in
there that messes things up, but I suggest that Dave
takes a look then...

Best regards,

Jan Schenkel.

"As we grow older, we grow both wiser and more foolish
at the same time."  (De Rochefoucald)

--- Brendan Bonsack <brendan at poolcreative.com> wrote:
> Hi Jan
> 
> Thanks for your persistence!  I am using the latest
> Download of RunRev (version 1.1.1). A text transfer
> works perfectly. I have
> pasted a typical log field below, and nothing looks
> particularly wrong, unless I'm missing something (I
> hope I am!). I have also
> played around with active/passive modes, but both
> yield the same result. The transfer succeeds, but
> the resulting file on the
> server is 0 bytes long. I am using the Starter Kit
> version of Revolution, but should this make a
> difference?
> 
> 
> -220 Serv-U FTP-Server v2.5k for WinSock ready...
> -331 User name okay, need password.
> -230 User logged in, proceed.
> -257 "/poolcreative" is current directory.
> -200 Type set to I.
> -200 PORT Command successful.
> -150 Opening BINARY mode data connection for
> testfile.gif.
> -226-Maximum disk quota limited to 50000 Kbytes
> -    Used disk quota 25862 Kbytes, available 24137
> Kbytes
> -226 Transfer complete.
> 
> 
> 
> Cheers
> Brendan

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com



More information about the use-livecode mailing list