BCE mark at bcesouth.com
Wed Mar 13 11:28:01 EST 2002

I'm new to revolution, and am really liking it.  I'm having some interesting ftp issues, wondering if anyone could shed some light for me.  I'm sending a file (tried both a text and an image file, the image file is what I really want to use, though) to a server.  I'm trying it on 3 servers, 2 windows and 1 linux.  On one windows server, everything works great.  I can even export an image straight to ftp.  However, both the other windows server and the linux server are not cooperating as nicely.  The best I can do is get the door open and upload something (the filename shows up on the server, but it's an empty file) unuseable.  It also seems to lock up for a while when trying to upload to the questionable servers. 

Here's a sample line of what I'm trying (tried in both 1.1 and 1.1.1):

put url "file:C:\windows\desktop\whatever.gif" into url ftp://username:password@www.server.com/somedirectory/whatever.gif"

I have replaced "ftp" with "binfile" and had limited success on the linux server. (Also tried replacing "file" with "binfile")  Tried so many combinations that I've even confused myself  :-)

Are there some paramteres that I'm not aware of that I need to be passing?


Mark Paris

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.runrev.com/pipermail/use-livecode/attachments/20020313/a98c8bbf/attachment.html>

More information about the use-livecode mailing list