pull-down menu not working in standalone for windows

Ivers, Doug E Doug_Ivers at lord.com
Fri Aug 16 14:36:00 CDT 2002


I still don't have a solution for this.  Can anyone help me?  Is this a bug?


-- D


> -----Original Message-----
> From: Ivers, Doug E 
> Sent: Thursday, August 15, 2002 8:39 AM
> To: use-revolution at lists.runrev.com; kevin at runrev.com
> Subject: RE: pull-down menu not working in standalone for windows
> 
> 
> A point of clarification: I'm using a popup menu such that 
> when the user right-clicks in a field, the menu appears.  The 
> only way I know to do this is to create a button of type 
> popup that is hidden, and popup the menu in the mouseDown 
> handler of the field.
> 
> After further testing, it seems that I have to set the 
> visible of the popup button to true in order to have a 
> functioning popup menu in a standalone for Windows.  However, 
> I don't want the user to see the button itself.
> 
> 
> -- D
> 
> P.S.  Kevin, I'm a registered pro user.
> 
> 
> > -----Original Message-----
> > From: Ivers, Doug E 
> > Sent: Tuesday, August 13, 2002 7:23 AM
> > To: use-revolution at lists.runrev.com
> > Subject: RE: pull-down menu not working in standalone for windows
> > 
> > 
> > I've set the "menuMouseButton" property (which can be 
> > accessed via the Properties dialog, last tab) to zero, but it 
> > still doesn't work in Windows.  It's as if the popup menu 
> > doesn't know the mouse loc -- there is no response to hover 
> or click.
> > 
> > 
> > -- D
> > 
> > 
> > > -----Original Message-----
> > > From: Sarah [mailto:sarahr at genesearch.com.au]
> > > Sent: Monday, August 12, 2002 9:05 PM
> > > To: use-revolution at lists.runrev.com
> > > Subject: Re: pull-down menu not working in standalone for windows
> > > 
> > > 
> > > Yes, I've had this problem. Set your menu so that it 
> > > activates with all 
> > > mouse buttons: mode = 0.
> > > I think that is how I got it to work in the end.
> > > 
> > > Sarah
> > > 
> > > 
> > > On Monday, August 12, 2002, at 11:05  pm, Ivers, Doug E wrote:
> > > 
> > > > I create the stack and build the standalone on Mac OS, and 
> > > then I test 
> > > > it on Windows.  My pull-down menu appears when I click, 
> > but I then 
> > > > can't pick any menu item.  Has anyone else had this problem?
> > > >
> > > >
> > > > -- D
> > > >
> > > >
>  
> _______________________________________________
> use-revolution mailing list
> use-revolution at lists.runrev.com
> http://lists.runrev.com/mailman/listinfo/use-revolution
> 



More information about the use-livecode mailing list