QT Controller problems

Tim Brown timothy.brown1 at virgin.net
Sun Dec 2 14:52:01 EST 2001

Hi everyone, I'm new to Revolution and the list and have been using the
program for only the last ten days or so...it's a truly wonderful concept...
but extremely buggy, at least on my system (OS 9.1, G3 PB).
   I am persisting though, and building a multimedia AV catalogue for a
client which involves many instances of the QT Controller. The controllers
are okay on first visit but on subsequent visits they disappear - this is
the case in both the IDE and the standalone...I see that Jeff Hardin has had
the same problem...any fix available?
Also, sorry to ask what's probably an obvious question from a novice, but
how can you script a button to open/play an audioClip directly into a stack,
without using a player? I've tried importing it from a file then using
'play' - it worked once (!) but hasn't done so since...
Thanks for your time

Tim Brown
London UK

More information about the use-livecode mailing list