Problems with simulator

Mark Smith marksmithhfx at
Tue Oct 26 17:40:10 EDT 2021

A clue perhaps. I thought I would try something different. I took the app bundle (the one LC builds) and dropped it on the simulator. I don’t know if that should work or not, since I never tried it before. It installed the app, and launched it. But it gave this error… “Organize” needs to be updated. This app needs to be updated by the developer to work on this version of iOS. When I check the version running on the iOS it says 14.4 which is exactly the version my setup is designed to work with according to the LC FAQ…

LiveCode 9.6.3 	Xcode 12.4.x	 Mac OS 10.15.4+ 	iOS 14.4

And I’m using LC 9.6.3, Xcode 12.4 and Mac OS 10.15.7. Should be good so I suspect the real error is something else. But has anyone else ever tried installing this way and had it work?


> On Oct 26, 2021, at 9:22 PM, Ralph DiMola via use-livecode <use-livecode at> wrote:
> I found that starting the simulator manually before testing will usually stop the timeouts.
> Ralph DiMola
> IT Director
> Evergreen Information Services
> rdimola at
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list