[iOS] possible console bug

matthias_livecode_150811 at m-r-d.de matthias_livecode_150811 at m-r-d.de
Mon Jul 12 09:45:49 EDT 2021

I tried here with  LC9.6.2 under Catalina. It doesn't work either. 

> Am 12.07.2021 um 14:49 schrieb Andre Garzia via use-livecode <use-livecode at lists.runrev.com>:
> Hi Friends,
> I’m writing here before I fill up a bug report because I don’t know if I’m doing things correctly. 
> From what I remember, if we did a “put” to stdout, it would appear in the system log on iOS Simulator. Is that still the case?
> I have an empty stack here with a button with the following script:
> on mouseUp
>  put “this doesn’t work.”
>  put “it still doesn’t work”
> end mouseUp
> When I run that stack on the iOS Simulator, and select the “system log” menu item from the Simulator application, I can see a log of debug information but I can’t see any of my own “put” messages. No matter how many times I click the button.
> Wasn’t that supposed to work?
> This is MacOS Big Sur in a Macbook Air M1 running LiveCode 9.6.3-rc-1
> Om om
> Andre
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

More information about the use-livecode mailing list