Build problems with 9.6

David V Glasgow dvglasgow at
Mon Jun 15 06:20:55 EDT 2020

Hi Folks,

I have been trying out 9.6 on Mac on a stack developed with 7.1.4.  I made some minor tweaks to the stack and then tried to build a standalone.  I didn’t check change the default build settings.  It built for linux, then entered a blizzard of 'stack with the same name is in memory’ alerts then crashed.

I relaunched and switched off builds for Win, Mac 32 bit and Linux, so building just for Mac 64 (which was all I wanted).  Build for mobile both unchecked by default

This failed with the following error(s)

There was an error while saving the
standalone application

Adding ad-hoc signature failed with error:
replacing existing signature

Agreeing to the Xcode/iOS license requires
admin privileges, please run xcodebuild -license,All and then retry this

Dev/ISOtex/Forinan12/ the
codesign_allocate helper tool cannot be
found or used

Que Pasa?  This isn’t for distribution or anything, and I have never tried to sign anything previously built.  


David Glasgow

More information about the use-livecode mailing list