Internet Library minimum OS versions

J. Landman Gay jacque at hyperactivesw.com
Sun Feb 16 19:31:23 EST 2020


This sounds like the problem I had:
http://runtime-revolution.278305.n4.nabble.com/iOS-app-crashes-on-launch-tp4736075.html

Mark did wonder if iOS 8 and 9 should be removed from standalone settings. 
But the problem only happens if the app has a browser widget, so it's kind 
of a toss up.

--
Jacqueline Landman Gay | jacque at hyperactivesw.com
HyperActive Software | http://www.hyperactivesw.com
On February 16, 2020 5:44:24 AM scott--- via use-livecode 
<use-livecode at lists.runrev.com> wrote:

> From the Standalone Applications Settings Inclusions pane, if I select 
> either the Internet Library or mergPop (or rrehardcopy… I didn’t test 
> everything :- ) this causes an app installed on iOS 10.3, to crash on 
> launch. Should it be considered a bug to be able to select an Inclusion and 
> a minimum OS that are not compatible. I don’t see any way to find a 
> “Minimum Allowed OS” for the various inclusions. Or should I submit all 
> these as bugs.  LC 9.6 (dp 2) Business
>
> Scott Morrow
>
> Elementary Software
> (Now with 20% less chalk dust!)
> web       https://elementarysoftware.com/
> email     scott at elementarysoftware.com
> booth    1-800-615-0867
> ------------------------------------------------------
>
>
>
>
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode






More information about the use-livecode mailing list