How to install a dependency

Brian Milby brian at milby7.com
Fri May 31 10:56:44 EDT 2019


That is an issue with 9.5DP1 that will be fixed in the next DP.  It is a simple fix, but I’d have to look in GitHub to find where.  Panos fixed it at the conference.

Thanks,
Brian
On May 31, 2019, 10:55 AM -0400, Glen Bojsza via use-livecode <use-livecode at lists.runrev.com>, wrote:
> Hello,
>
> I am trying to get a widget working but when I run try to install it I get
> the error message "Dependency com.livecode.system not available. Please
> install before proceeding".
>
> The lcb calls for "use com.livecode.library.scriptitems" in the dependency
> declarations.
>
> I am not certain how to do this...
>
> regards,
>
> Glen
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the Use-livecode mailing list