mobilePickPhoto on Android

panagiotis merakos merakosp at gmail.com
Mon May 6 04:16:03 EDT 2019


Hello Dan,

Thank you for the update. I am wondering if this is device-specific. If
anyone of the folks watching this thread has a Samsung Galaxy S9+ and could
test mobilePickPhoto "camera", it would be very useful.

In the meanwhile, I suggest you file a new bug report so as we can track
(and fix) this issue.

Kind regards,
Panos
--

On Fri, 3 May 2019 at 18:08, Dan Friedman <dan at clearvisiontech.com> wrote:

> Panos,
>
>
>
> Here’s an update…  I met in person with my client with his Samsung Galaxy
> S9+ running Android 9.  My standalone built with 9.0.4 rc3 is failing on
> his device.  I call mobilePickPhoto "camera", and the camera does come up.
> I take the picture, the screen flashes, and then the camera is ready to
> take another photo.  The photos are being added to his photo library.  It
> doesn’t return to the app.  If I cancel the camera, it returns to the app
> and I get “cancel” as the result.  There must be something different about
> this particular device.  Do you have any insight or things I might try?
>
>
>
> Anyone out there with a Samsung Galaxy S9+ running Android 9 that can
> confirm mobilePickPhoto is or isn’t working?
>
>
>
> -Dan
>
>
>
>
>
> *From: *Dan Friedman <dan at clearvisiontech.com>
> *Date: *Tuesday, April 30, 2019 at 10:26 AM
> *To: *panagiotis merakos <merakosp at gmail.com>, How to use LiveCode <
> use-livecode at lists.runrev.com>
> *Subject: *Re: mobilePickPhoto on Android
>
>
>
> Panos,
>
>
>
> Thank you for the reply.  This version fixed the issue on several of our
> devices.   However, my client is saying it’s failing on his Samsung Galaxy
> S9+ running Android 9.  I have verified that he has the updated build (made
> with LC 9.0.4 rc 2) installed on his device.   He says he has made no
> software or hardware modifications to the device but is still having the
> same issue.  Perhaps there is a different issue with camera access with
> this device?
>
>
>
> -Dan
>
>
>
>
>
>
>
> *From: *panagiotis merakos <merakosp at gmail.com>
> *Date: *Tuesday, April 30, 2019 at 4:04 AM
> *To: *How to use LiveCode <use-livecode at lists.runrev.com>
> *Cc: *Dan Friedman <dan at clearvisiontech.com>
> *Subject: *Re: mobilePickPhoto on Android
>
>
>
> Hello Dan,
>
>
>
> This sounds like https://quality.livecode.com/show_bug.cgi?id=21826,
> affecting only specific Android devices, and has been fixed in LC 9.0.4
> RC-1+
>
>
>
> Kind regards,
>
> Panos
>
> --
>
>
>
> On Sat, 27 Apr 2019 at 01:09, Dan Friedman via use-livecode <
> use-livecode at lists.runrev.com> wrote:
>
> Greetings!    I am calling mobilePickPhoto "camera" on a Android device.
>  If I am running Android version 7.0, everything works great.   If I am
> running Android 8.0, then I get an empty back where length(image 1) is 0.
>  Using LiveCode 9.0.3.   Anyone know of an issue with mobilePickPhoto on
> late versions of Android.   FWIW, mobilePickPhoto "library" works fine on
> all versions of Android.
>
> Thanks in advance,
> -Dan
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>



More information about the Use-livecode mailing list