Catalina

Tore Nilsen tore.nilsen at me.com
Tue Jun 25 17:54:26 EDT 2019


This is easily remedied. Just choose LC 9 in the Finder, choose Show Info and make sure you run it in 64 bit mode. I don’t have an English OS setup right know, but you should opt out of running the application in what in Norwegian is called "low resolution mode". Once you do, you will not get these warnings anymore.

Best regards 
Tore Nilsen 

> 25. jun. 2019 kl. 22:01 skrev Richmond via use-livecode <use-livecode at lists.runrev.com>:
> 
> I got macOS Catalina (10.15) beta "shoved up my nose" by my
> Mac's Software update thingy this afternoon.
> 
> While I, normally, go for Beta versions of software I am not going
> to touch this one: and may, indeed never upgrade to 10.15.
> 
> One of a whole slew of reasons is that I keep getting warning notices about
> LiveCode 9 + on my Macintosh running macOS 10.14.6 beta about LC not
> being a 64-bit app.
> 
> Now, as far as I understand things (?) LiveCode 9 + is a "fat" thing, having both
> 32-bit and 64-bit code rolled into one package. However, whether that is true or not
> I have a feeling that macOS 10,15 won't accept Fat apps.
> 
> I, also, wonder if LiveCode running on macOS 10.15 will be able to hive off
> 32-bit standalones?
> 
> Richmond.
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list