one computer, but not other, cannot use breakpoints of any type under 9.5.0_dp1

JJS jjs at krutt.org
Tue Jun 11 16:13:03 EDT 2019


try delete your preferences file and restart LC.

sometimes with strange issues this might help.

LC creates then a new one at start-up

But i don't know exactly where it is located on mac..someone else might 
jump in

Op 11-6-2019 om 22:08 schreef Dr. Hawkins via use-livecode:
> Can anyone else confirm this, or see a pattern?
>
> On a mid 2011 iMac, with the latest High Sierra, no breakpoint of any type is working—not the evil red PCD, not “breakpoint”, nor anything else I can think of.
>
> On may late 2018 MacBook Pro, latest mohave, they work.
>
> The iMac has also told me a couple of times that it cannot open a file as “not a stack file”, yet the same stack opens without issue on the MacBook.
>
> I’m also seeing *horrendous* misidentification of objects selected in the application browser—it just plain gives a different object the clicked on (perhaps it ignores widgets while counting?).  It’s so bad that I actually tried project manager again before screaming in horror and remembering why I hate it . . .
>> Richard E. Hawkins, Esq.
> The Hawkins Law Firm
> 3430 E. Flamingo Rd.
> Suite 232
> Las Vegas, NV  89121
> (702) 508-8462
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the Use-livecode mailing list