Develop on 9.5 DP1 and Deploy in 9.0.4 Stable?

Sannyasin Brahmanathaswami brahma at hindu.org
Sun Jun 2 11:42:19 EDT 2019


I have already submitted crash reports on the QA list but want to ask the group, in case someone works this way.

I am getting random crashes in 9.0.4. 

At any time. I could just be sitting with a module (stack) open in my app, thinking, no attempt to send messages or interaction with the stack, suddenly LC crashes. I suspect it is deep in the engine with some of the memory issues that were fixed. Hard to know...

Perhaps this is fixed in 9.5.DP1... but there are issues with deployment in 9.5 DP1

Can I do this without penalty:

1) use 9.5.DP1 in the IDE
2) switch to 9.0.4 when building standalones for iOS and Android

?

BR

PS at least this get me on board the  "Join the regression extermination effort! __ " mentioned in the thread " Seeking confirmation of a bug." at least for the latest DP's in the IDE.



More information about the Use-livecode mailing list