Catalina is a small, rocky, and largely unprepossessing island.

JJS jjs at krutt.org
Sun Jul 14 09:28:06 EDT 2019


I think you can ignore them because they are 64bit.

Perhaps the message is only there because maybe there is not certificate 
for LC for Mac.

Just guessing.

SPhere

Op 14-7-2019 om 15:55 schreef Richmond via use-livecode:
> So it would seem.
>
> One of the main factors that is stopping me switching my 2018 MacMini 
> over to MacOS 10.15
> are the continuing messages I am getting about LC 9.0.4 and 9.5 DP1 
> not being optimised for
> MacOS 10.14 . . .
>
> Richmond.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the Use-livecode mailing list