LC 9.02 Problems when displaying local PDF in stack

Simon Knight smk at
Sun Jan 6 05:06:48 EST 2019

Hi Tore,

I have spent a couple of hours hunting down Adobe Reader related  files scattered about in my computers Library folder and others but to no avail.  I suspect that the root cause is the newish Adobe Acrobat Reader DC which I briefly tried while attempting to solve an unrelated problem with a PDF file.  This was the app that was inserting its self into my apps revBrowser control,  I have removed Acrobat Reader DC and downloaded the Adobe cleaner app but my instance of revBrowser still requests that I locate Adobe Acrobat and fails to display the local PDF file.  I have also experimented with the Browser widget and get the same result when running LC 9.02.

So it seems that having removed Adobe Acrobat Reader DC that my code is unable to display PDFs in either a RevBrowser or a Browser Widget when running in LC9.02.  I also suspect there is a subtle buffering problem when running the same code in LC 8 and earlier as the app stops displaying PDFs after a source file is moved; I am still experimenting to see if I can determine exactly what is causing the problem.
Simon Knight

More information about the Use-livecode mailing list