AW: Re: Bundling the tsNet external on Windows...

Paul Dupuis paul at researchware.com
Thu Feb 28 16:55:25 EST 2019


Panos,

Thank you! Worked perfectly under LC903rc1


On 2/28/2019 3:30 PM, panagiotis merakos wrote:
> Hello Paul,
>
>  I have not tested this recently, but if you type in the msg box:
>
> dispatch "revUnloadLibrary" to stack "tsnetLibURL"
>
> and then build a standalone, then the standalone should not include 
> tsNet. It will use the old libURL, which is bundled in the .exe file.
>
> Kind regards,
> Panos
> --
>
> On Thu, Feb 28, 2019 at 10:20 PM Paul Dupuis via use-livecode 
> <use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>> 
> wrote:
>
>     I think this has been discussed on this list before, but I can't
>     find it.
>
>     Under LC9 is there either a way to:
>
>     (1) choose not to use tsNet but use the old internet libraries?
>     OR
>     somehow package the tsNet external with the built EXE.file
>
>     We have a simple app that we want to distribute as a single EXE. The
>     default Standalone build under LC90x creates and EXE that on startup
>     presents the message "Initialization error" and "failed to load
>     external: tsNet" This stack has been migrated from originally being
>     built under LC6.7.11. We are using LC90x Business.
>
>     Thank you in advance LC community for any guidance.
>
>     _______________________________________________
>     use-livecode mailing list
>     use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>
>     Please visit this url to subscribe, unsubscribe and manage your
>     subscription preferences:
>     http://lists.runrev.com/mailman/listinfo/use-livecode
>





More information about the Use-livecode mailing list