Setting behaviors in 9.0.2

J. Landman Gay jacque at hyperactivesw.com
Sun Feb 3 12:52:58 EST 2019


I don't see any consistency either, so there's no recipe. I may go back to 
LC 9.0.1 for a while, I have too much to do.

--
Jacqueline Landman Gay | jacque at hyperactivesw.com
HyperActive Software | http://www.hyperactivesw.com
On February 3, 2019 10:52:39 AM Sannyasin Brahmanathaswami via use-livecode 
<use-livecode at lists.runrev.com> wrote:

> This happens to me "regularly" but I have no recipe. Once a  every few days 
> or so.  You mentioned it to me months ago, something about IDE "losing 
> messages"
>
> Sometimes, "something" (some action in the IDE) cause the IDE to lose 
> "parts" of the message hierarchy. Other things work. It can be anything, 
> some thing in Project Inspector. Open gradients, then you can dismiss it...etc.
>
> Save often! Commit git hub changes frequently. Fortunately I never have a 
> corrupt stack.
>
> I quit the IDE every day, sometimes 3 times a day now.
>
> BR
>
>
> ?On 2/2/19, 12:00 PM, "use-livecode on behalf of J. Landman Gay via 
> use-livecode" <use-livecode-bounces at lists.runrev.com on behalf of 
> use-livecode at lists.runrev.com> wrote:
>
>    Thanks. Something apparently went awry, seems okay now. The script editor
>    was also behaving strangely and is now better. Odd. I'm glad I asked here
>    before making a bug report.
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode







More information about the Use-livecode mailing list