[ANN] Release 9.0.2 RC-1

Sannyasin Brahmanathaswami brahma at hindu.org
Wed Nov 14 21:41:18 EST 2018


Ha! SA Builder had a 6.1.target, if you click the popup menu it starts
at 8.0 + as the only option.

Perhaps we need SA Builder not have a "sticky" old build target that is
below range.

I uploaded again with Application Loader; all went well.

Do you see the latest build in iTune submissions form right away? Or
does it take time, or is it only after review?

Well, we will know tomorrow. It past hour on the mainland

Thanks for this tip, checking the target was "one easy fix."

BR

On 11/14/18 12:04 PM, hlowe via use-livecode wrote:
> Apparently Xcode 10.x doesn't support deployment targets lower than 8.0. We
> selected 10.3 or later for the update.
>
> Hope this helps.
>
> Henry






More information about the Use-livecode mailing list