Livecode 9 Server seems not to run when custom installed on On-Rev and HostM

Matthias Rebbe matthias_livecode_150811 at m-r-d.de
Thu May 31 09:27:24 EDT 2018


I would contact support at on-rev.com <mailto:support at on-rev.com> if not already done.

Matthias


> Am 31.05.2018 um 13:57 schrieb Ralf Bitter via use-livecode <use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>>:
> 
> 
>> On 31. May 2018, at 13:21, Matthias Rebbe via use-livecode <use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>> wrote:
>> 
>> Did you try to run Livecode Server from ssh command line? That sometimes returns useful error messages.
> 
> 
> This returns:
> “error while loading shared libraries: libfontconfig.so.1: cannot open shared object file: No such file or directory”
> 
> 
>> 
>> 
>> You should send a support request to support at on-rev.com <mailto:support at on-rev.com> <mailto:support at on-rev.com <mailto:support at on-rev.com>> <mailto:support at on-rev.com <mailto:support at on-rev.com> <mailto:support at on-rev.com <mailto:support at on-rev.com>>> with your problem.
> 
> 
> Did contact support one month ago.
> 
> 
> Ralf
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

Matthias Rebbe
Tel +49 5741 310000
‌https://matthiasrebbe.eu <https://matthiasrebbe.eu/>‌




More information about the Use-livecode mailing list