How To Become Android Developer

panagiotis merakos merakosp at gmail.com
Tue May 29 17:03:29 EDT 2018


Hi all,

The older versions of Android SDK Tools now are a bit difficult to find, as
they are well-hidden in Google's archives.

If e.g. you need version 24.4 (which I confirm works as expected), try
these links, depending on the platform you are:

http://dl-ssl.google.com/android/repository/tools_r24.4-windows.zip
http://dl-ssl.google.com/android/repository/tools_r24.4-macosx.zip
http://dl-ssl.google.com/android/repository/tools_r24.4-linux.zip

Best,
Panos
--

On Tue, May 29, 2018 at 9:36 PM, Ralph DiMola via use-livecode <
use-livecode at lists.runrev.com> wrote:

> BR,
>
> This works for me.
>
> For JDK:
> JDK 1.8.0_121
>
> Android Dev SDK:
> Just download only the platform tools not the entire dev platform.
> In the "android" utility
>
> Under Tools install:
> Android SDK Tools 25.2.5
> Android SDK Platform-tools 27.0.1
> Android SDK Build-tools 27.0.3
>
> Under Android 4.4.2 (API 19) install:
> SDK Platform v4
> Google APIs v20 (don’t know if you need this one)
>
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> rdimola at evergreeninfo.net
>
> -----Original Message-----
> From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On
> Behalf Of Sannyasin Brahmanathaswami via use-livecode
> Sent: Tuesday, May 29, 2018 2:58 PM
> To: How LiveCode
> Cc: Sannyasin Brahmanathaswami
> Subject: How To Become Android Developer
>
> Can someone please update the lesson How to Become an Android Developer?
> On the Livecode site.
>
> 1) Load JAVA SDK – (JDK) – Takes you to JAVA SE 10.0.1
>         - which I believe in incompatible with LC.
>
> java SE 8u171/ 8u172. Works, but there is no mentioned about that the
> Lesson.
>
> Anyway. Got it stalled.
>
> 2) Android SDK
>
> The link for the Android Studio page.
>  For the SDK only options, we find
>
> sdk-tools-darwin-3859397.zip
>
> Hanson says to get, in the lesson, "android-sdk_r090-macosx.zip:
>
> Hanson says " The current version of the SDK Tools is not compatible with
> LiveCode. Please download version 24.4.1."   Looking on the internet for
> "android SDK 24.4.1" only to find links... that take back the Android
> Studio page.. with no options other than sdk-tools-darwin-3859397.zip.
>
> OK so I download that....
>
> But there was no "android-sdk-mac/tools/android" file to run
>
> ever I did find what it need, can we trust the lesson on what packages to
> install? If seems way out of data.
>
> Now I'm stuck...searching the mailing list
>
>
>
>
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list