Is anyone using tsNet external with LCserver?

panagiotis merakos merakosp at gmail.com
Mon May 28 08:35:37 EDT 2018


Hi Ralf,

Previously the Business version of the tsNet external had licensing issues
with the commercial version of the LC server, so any tsNet related command
was throwing an error. This was addressed in this bug report.

If you see that some Business features of tsNet do not work in LC Server,
could you please file a bug report so as we or Charles can track it?

Kind regards,
Panos
--



On Mon, May 28, 2018 at 1:01 PM, Ralf Bitter via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hi Panos,
>
> I know that tsNetVersion() yielding an error is fixed.
>
> But does this really mean that all  tsNet Business
> features are enabled on LC server (business)?
>
> Just did tests (got my files from the shelf) using
> as an example asynchronous requests, which failed.
> Synchronous flavours worked as expected.
>
>
> Ralf
>
>
> > On 28. May 2018, at 11:28, panagiotis merakos via use-livecode <
> use-livecode at lists.runrev.com> wrote:
> >
> > Hi all,
> >
> >
> >
> > *>>>>>>>>And don't expect to get access to the extended feature setof
> tsNet
> > Business on LC server. Seems there is no way to activatea business
> license
> > for tsNet on server, don’t think this has changed.*
> >
> > This is no longer the case, this bug has been fixed since LC 8.1.8 RC-1:
> >
> > https://quality.livecode.com/show_bug.cgi?id=19793 <
> https://quality.livecode.com/show_bug.cgi?id=19793>
> >
> > Best,
> > Panos
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list