on-rev choosing engine

Mike Bonner bonnmike at gmail.com
Thu May 24 11:32:43 EDT 2018


Has anyone had luck using an .htaccess to change the engine used with
onrev?  I'm hoping to override 7.0.1 (the default version it seems) with a
more recent version, but the information here:
http://lessons.livecode.com/m/4070/l/41105-how-do-i-choose-which-livecode-server-engine-to-use-with-on-rev
doesn't seem to work.  I even tried the older version used in the example
(4.6.3) and its not found.  If it works for others, i'm thinking there is
something munged in my account specifically.  If you DO have it working,
i'd appreciate an example so that I can duplicate it to test.

Thanks!



More information about the Use-livecode mailing list