IOS 11.4 -- Stuck

panagiotis merakos merakosp at gmail.com
Fri Jun 22 18:16:07 EDT 2018


Hi Brahmanathaswami,

You should still be able to deploy iOS apps to your iOS 11.4 device. This
does NOT depend on the Xcode version you use to build the app. It depends
only on the dropdown in the iOS standalone settings. For example, if you
choose "8.0 or later" then your app will run on any iOS device as long as
the device runs iOS >= 8.0.

Best,
Panos
--



On Fri, Jun 22, 2018 at 8:40 PM, Ralph DiMola via use-livecode <
use-livecode at lists.runrev.com> wrote:

> What error are you getting?
>
> You can revert but it's a pain and you'll need a pre-upgrade iCloud backup.
>
> Ralph DiMola
> IT Director
> Evergreen Information Services
> rdimola at evergreeninfo.net
>
> -----Original Message-----
> From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On
> Behalf
> Of Sannyasin Brahmanathaswami via use-livecode
> Sent: Friday, June 22, 2018 3:12 PM
> To: How LiveCode
> Cc: Sannyasin Brahmanathaswami
> Subject: IOS 11.4 -- Stuck
>
> Without thinking about it, I said "yes" to a iOS upgrade.
>
> 11.4
>
> Now it seems that I am lock out from making standalones.
>
> Any hope in 9.1 coming out soon?
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list