LiveCode - Andoid SDK - Java compatibility chart?

Monte Goulding monte at appisle.net
Fri Jun 15 18:51:26 EDT 2018


Hi Folks

Just to clarify as I have looked into this. 

Android SDK itself requires you to install Java 8 max. So while we have a bug about this in our db it’s not really fixable by us. We do have some ideas about presenting dialogs if you have the wrong one installed though. Note this mainly impacts Windows because Java 9 & 10 use different registry entries to find the java home folder and dx.bat uses a javac option that is no longer supported. Still I would not recommend installing higher than 8 on macOS or Linux.

Cheers

Monte

> On 15 Jun 2018, at 11:26 pm, panagiotis merakos via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> So this is a bug in LC, not a compatibility issue. There is a bug report
> here:
> 
> https://quality.livecode.com/show_bug.cgi?id=20719 <https://quality.livecode.com/show_bug.cgi?id=20719>




More information about the Use-livecode mailing list