LC 9 DP11 hangs with "Loading Libraries" on Windows 10

panagiotis merakos panos.merakos at livecode.com
Fri Feb 23 07:42:03 EST 2018


Hi Matthias,

The IDE writes to a log file every time it is launched. The file is:

C:/Users/your_username/AppData/Local/RunRev/Logs/LiveCodeToolsLog.txt

This file contains logs from *every* LC version, and from *every* LC
edition. So you might want to delete it (or rename it to
LiveCodeToolsLog_old.txt) first and *then* restart LC, so as the new file
"LiveCodeToolsLog.txt" will contain only the current log.

If you don't see anything helpful at the log, file a bug report and attach
the file to the report so as we investigate this further.

Best,
Panos
--



On Fri, Feb 23, 2018 at 12:19 PM, Matthias Rebbe via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hi,
>
> i am using LC 9 DP11 on Mac OSX since its release without any noteworthy
> problems.
>
> Today i installed LC 9 DP11 on a Windows 10 Pro 64bit and have the problem
> that LC stops loading right after the splash screen pops up and shows the
> text "Loading libraries".
> With a newly installed LC 8.1.9 i do not see this behavior.
>
> What i´ve tried so far:
> - disabled Antivirus / Firewall
> - deleted the preferences file
> - reinstalled LC9 DP11
>
> All without success.
>
> Does anyone else run into this?
>
> What should i try next?
>
> Regards,
> Matthias
>
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




-- 
Panagiotis Merakos <panos.merakos at livecode.com>
LiveCode Software Developer

Everyone Can Create Apps <https://livecode.com>



More information about the Use-livecode mailing list