SE: restore default handlers?

panagiotis merakos merakosp at gmail.com
Tue Feb 6 13:34:37 EST 2018


I cannot reproduce this, tested on Ubuntu 16.04 with LC 9 DP-11.

Could it be the case that there is a bad interaction with a Plugin?

What happens if you try first to "put true into grevdevelopment" and then
uncheck and recheck "Show Default handlers"?

If something was failing silently before, this should now throw an error.

Best,
Panos
--

On Tue, Feb 6, 2018 at 6:03 PM, Richard Gaskin via use-livecode <
use-livecode at lists.runrev.com> wrote:

> panagiotis merakos wrote:
>
> > On Tue, Feb 6, 2018 at 5:21 PM, Richard Gaskin wrote:
> >
> >> I have "Show Default Handlers" checked in my SE, but I don't see
> >> them.
> ...
> > Do you see the non-default handlers of the script?
>
> Yes.
>
> > If you see no handlers at all, then either there is a syntax error in
> > the script and LC for some reason does not see it, or something else
> > happens and trashing your Prefs will probably fix it :)
>
> The other day my car wouldn't start.  So I booted my laptop, tossed the
> LiveCode preferences file, and everything was working again.  The right
> answer for every problem. :)
>
>
> > PS: I guess you have already tried unchecking and rechecking "Show
> > default handlers, correct?
>
> And again just now.
>
> Filed:
> http://quality.livecode.com/show_bug.cgi?id=20958
>
>
> --
>  Richard Gaskin
>  Fourth World Systems
>  Software Design and Development for the Desktop, Mobile, and the Web
>  ____________________________________________________________________
>  Ambassador at FourthWorld.com                http://www.FourthWorld.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list