Xcode for El Capitan

JB sundown at pacifier.com
Fri Dec 7 17:42:24 EST 2018


I am using El Capitan 10.11.6 and my Xcode is
version 8.2.1.  It is possible I missed a later
version but if it was upgraded automatically
then that is the latest version that will work
on my El Capitan.

JB


> On Dec 7, 2018, at 1:22 PM, Paul Dupuis via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> Is there any way or place to download Xcode for El Capitan? I think this is Xcode 9?
> 
> The MacOS app store only has Xcode 10.1 (or I can only find 10.1 which requires OSX 10.13+ (High Sierra)
> 
> Any advice would be welcome.
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 





More information about the Use-livecode mailing list