Standalone Settings Frustration

William Prothero waprothero at gmail.com
Wed Apr 4 20:22:43 EDT 2018


Never mind:
I fiddled enough so that the splash stack finally let go of the old name with the blank line.
Bill


> On Apr 4, 2018, at 5:19 PM, William Prothero via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> Folks:
> I am on livecode 9.0.0 app, Mac 10.13.3. I have a splash stack and several stacks that it loads.
> 
> I have one stack I originally named “MAP Display”. I was having troubles making a standalone, as the file seemed to not be found. So, I figured maybe it doesn’t like blanks in the stack name. So, I changed the stack name in as many places as I could find, to “MAPDisplay”.  When I do: “put the short name of this stack”, I get “MAPDisplay”, no blanks. However, in the stackfiles of the splash app, the name with the blank in it keeps returning. Very frustrating. Somehow the splash stack is keeping and refusing to part with the name with the blank.
> 
> This is the line containing the blank.
> MAP Display,resources/datastacks/MAPDisplay.livecode
> 
> I’ve done “set the stackfiles of stack mySplashStackName to “” and added back in the files. Yet, the name keeps reappearing with the blank.
> 
> What the heck? 
> 
> Bill
> 
> 
> 
> William A. Prothero
> http://earthlearningsolutions.org
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list