Upgrading OpenSSL in 6.7.11

David Beck david at rotundasoftware.com
Wed Sep 13 19:34:51 EDT 2017


Hello,

For one of our applications we are still running LiveCode v6.7.11, and have
come across an issue hitting an API that only supports TLS 1.2 and later.
It appears that the version of OpenSSL / revsecurity that is being
distributed with v6.7.11 does not support TLS version 1.2. Upgrading to
LiveCode v8.1.6 solves the issue, however, there are some upgrade related
"bumps" that we will need some time to work through, so it will take some
time to resolve this issue through moving to LC8.

Does anybody know how we might obtain / build a version of revsecurity that
works with 6.7.11 with the most recent version of OpenSSL?

Thank you in advance for any help!

David Beck
Rotunda Software



More information about the Use-livecode mailing list