remote debugging just stopped being available.

Terry Judd terry.judd at unimelb.edu.au
Mon Sep 4 21:52:45 EDT 2017


Thanks Monte - that sounds pretty simple  :)

Problem is that my app loads in the simlulator then immediately quits – this is on LC 9.0.0 (dp 8) - it works fine in 8.1.6  :(

The first time I try ‘testing’ it I get a message along the lines of...

Unable to start simulation: The operation couldn’t be completed.
(PBSOpenApplicationErrorDomain error 1.)

...if that means anything.

Terry...


On 5/09/2017 11:40 am, "use-livecode on behalf of Monte Goulding via use-livecode" <use-livecode-bounces at lists.runrev.com on behalf of use-livecode at lists.runrev.com> wrote:

    
    > On 5 Sep 2017, at 11:36 am, Terry Judd via use-livecode <use-livecode at lists.runrev.com> wrote:
    > 
    > Actually, what is the process for getting remote debugging to work on iOS – I’d be happy to get it working in the simulator to start with. I know that you need to use a business licensed version of LC 9 to have access to it, but beyond that...
    
    Well in theory just click the Test button ;-)
    
    It does depend on being able to open sockets to communicate with the standalone so the most likely issues will be firewall related. There was an issue with android requiring internet permission but that should be resolved in the latest DPs.
    
    Cheers
    
    Monte
    _______________________________________________
    use-livecode mailing list
    use-livecode at lists.runrev.com
    Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
    http://lists.runrev.com/mailman/listinfo/use-livecode
    



More information about the Use-livecode mailing list