Hangs on "Configuring Simulator"

William Prothero waprothero at gmail.com
Tue Mar 28 20:53:31 EDT 2017

Never mind…..
I deleted all versions of Xcode, downloaded 8.2, and it worked.

> On Mar 28, 2017, at 4:44 PM, William Prothero via use-livecode <use-livecode at lists.runrev.com> wrote:
> LC 8.1.3 INDY, XCode 8.2.1, OSX 10.11.6
> My app was running the simulator, then I started messing with new versions of Xcode and the latest dp of v8 in livecode. Now when I test it on iOS, it compiles the app but hangs on “Configuring simulator….”
> I tried deleting the prefs. No joy. At least the rotating busy icon is active, but nothing else happens.
> What might be happening?
> Best,
> Bill
> William A. Prothero
> http://earthlearningsolution.org/
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

More information about the use-livecode mailing list