Ethereal Breakpoints

J. Landman Gay jacque at hyperactivesw.com
Tue Jul 25 14:23:03 EDT 2017


On 7/24/17 6:05 PM, Monte Goulding via use-livecode wrote:
> 
>> On 25 Jul 2017, at 8:37 am, J. Landman Gay via use-livecode <use-livecode at lists.runrev.com> wrote:
>>
>>> You can debug these using the remote debugger only.
>>
>> Does that still work? It never asks me any more.
> 
> It should. If it doesn’t for you could you bug report it please.

I'm not sure what to report, other than it doesn't ask. I'd posted here 
in the past about how the OS wouldn't stop asking me if I wanted to 
allow network access. I couldn't get it to stop. Then one day it didn't 
ask any more. When I tried remote debugging the other day, I manually 
added LC to the allowed apps in system prefs before launching LC. Then I 
included remote debugger in the app and built the standalone. LC didn't ask.

I have a feeling there is something wrong with my system rather than LC.

Both standalones I've tried were using the splash stack method and the 
debug dots were in the stack that was opened rather than in the 
splash/standalone app itself. Should remote debugging work in stacks 
that aren't in the standalone stackfile?

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com





More information about the Use-livecode mailing list