Could not encode class bundle

panagiotis merakos merakosp at gmail.com
Sat Dec 23 15:35:51 EST 2017


Hi Jacque,

JDK 1.8 first became acceptable in LC 8.1.1.

But if you apply this change locally in a version of LC < 8.1.1, then 1.8
*should* work with LC < 8.1.1 too (have not tested that though)

https://github.com/livecode/livecode/pull/4403

Best,
Panos
--

On Sat, Dec 23, 2017 at 7:54 PM, J. Landman Gay via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Before I install 1.8, will there be a conflict with older versions of LC
> that required 1.6 from Apple? I occasionally need to build on different
> versions for different products. Do you know when 1.8 became acceptable?
>
> I remember not too long ago that I had to find and re-install 1.6 in order
> to create Android apps after I got a new iMac. Oracle's current copy didn't
> work.
>
> On 12/22/17 4:34 PM, Ali Lloyd via use-livecode wrote:
>
>> Yes, looking at previous instances of this error I think using JDK 1.8 is
>> the easiest fix. I'm not sure exactly why this changed from DP 10 to 11
>> though...
>>
>>
>
> --
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list