rename folder not working?

Bob Sneidar bobsneidar at iotecdigital.com
Wed Dec 13 19:57:17 EST 2017


Thanks Mark. "201" WAS the endpoint. Your suggestion worked! But I didn't want to copy the whole folder just one of it's subfolders. I even added other folders and tried to move that, but it failed. It is acting like it will only move folders a certain level deep. 

Bob S


> On Dec 13, 2017, at 16:49 , Mark Wieder via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> On 12/13/2017 04:35 PM, Bob Sneidar via use-livecode wrote:
>> I am trying to rename a folder using this command:
>> rename folder "/Users/bobsneidar/Documents/Installs/Childrens Law Center/201/" to "/Users/bobsneidar/Documents/Installs/bobtest/201/" and it fails with no errors in a try catch statement. I know I have permissions because this is the folders structure I create forms in all the time.
>> Any ideas? MacOS 10.13.1 LC 8.1.8
> 
> I don't think you can rename anything other than the endpoint. Try
> 
> rename folder "/Users/bobsneidar/Documents/Installs/Childrens Law Center" to "/Users/bobsneidar/Documents/Installs/bobtest"
> 
> -- 
> Mark Wieder
> ahsoftware at gmail.com
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list