LC Server style survey: co-mingle code w/HTML?

Rick Harrison harrison at all-auctions.com
Wed Dec 6 12:34:35 EST 2017


Hi Matthias,

When support tells one that he/she is now responsible
for keeping Wordpress up to date or face the loss of
one’s account, they should at least point out what you
have shared with us.

> And you if install Wordpress through Softacoulus (which is included in On-Rev), you can enable auto upgrade in Softacoulus in  the config area for your WP installation.
> 
> So regardless how you have installed Wordpress, you can enable auto upgrade.

No one who has not yet installed Wordpress would know
about the automatic upgrade capability.  It is also highly
unlikely that any user would be willing to log into his/her
account every hour of every day just to make sure that
Wordpress is up to date so they don’t lose their account.

What version of LC is currently installed on On-Rev?
It was pretty old the last time I checked.  Perhaps an
option to easily upgrade to the newest version of LC
on On-Rev should be offered?

A lot of people paid a bunch of money for On-Rev,
and then when support at Run-Rev discovered it
was more work than they bargained for, they
outsourced it to other companies.  The first time
it was outsourced, the result wasn’t good.  Things
are better than they were, but there is still room
for improvement.  Whenever a company accepts 
people’s money, that company has an obligation to 
provide better than average service if they want
to stay in business.

If it were up to me to run On-Rev, I would make 
sure that it was always up to date, or offered
easy ways to keep everything up to date.  You’d
never hear me threaten anyone to take away their
account if they didn’t keep some piece of software
up to date.  If that software poses a security risk,
as a good steward, I would take care of that issue
for my clients so they wouldn’t be at risk.

Just my 2 cents for the day.

Thank you for your helpful information about
Wordpress etc.

Cheers,

Rick





> On Dec 6, 2017, at 6:33 AM, Matthias Rebbe via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> 
>> Am 06.12.2017 um 07:14 schrieb Rick Harrison via use-livecode <use-livecode at lists.runrev.com <mailto:use-livecode at lists.runrev.com>>:
>> Then On-Rev wrote us that note saying that we were
>> the ones that would be held responsible for
>> ensuring that Wordpress was always up to 
>> date on our accounts or we could lose our
>> accounts.  (I thought maintaining up to date
>> versions was supposed to be the job of
>> On-Rev as good care takers.)  
> 
> If you install Wordpress manually from a Zip file then you are responsible for keeping that version up to date. Either by manually updates or by automatic updates.
> You can enable that in wp-config.php
> 
> And you if install Wordpress through Softacoulus (which is included in On-Rev), you can enable auto upgrade in Softacoulus in  the config area for your WP installation.
> 
> So regardless how you have installed Wordpress, you can enable auto upgrade.
> 
> Why should On-Rev support do this for you?
> 
> 
> Matthias Rebbe
> Tel +49 5741 310000
>https://matthiasrebbe.eu <https://matthiasrebbe.eu/>‌
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list