AW: Video files not showing on my PC (LiveCode 5.5)

Tiemo Hollmann TB toolbook at kestner.de
Mon Aug 28 03:00:55 EDT 2017


Hi Francis,

I don't think it is a matter of LiveCode but of the used Video Codecs/Filters. Could it be, that some videos are encoded with different codecs and they are not installed on the windows machine?

Tiemo


-----Ursprüngliche Nachricht-----
Von: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] Im Auftrag von Francis Nugent Dixon via use-livecode
Gesendet: Samstag, 26. August 2017 14:19
An: use-livecode at lists.runrev.com
Cc: Francis Nugent Dixon <effendi at wanadoo.fr>
Betreff: Video files not showing on my PC (LiveCode 5.5)

Hi from Beautiful Brittany,

LiveCode 5.5 (I know, I can't afford the updates - Am I the only one ?) Sierra 10.12.3

On my Mac, I have successfully run Audio and Video functions
(Quicktime)  MP3 for Audio, MP4/Mov for Video, for some years.

Recently moving the app to PC (Windows 7, with Quicktime loaded), all my Audio files work fine, and MOST of the videos work fine also.
But a few Video files play the audio but DO NOT SHOW the Video (screen is blank).

I notice that the files which do not run correctly are quite big, sometimes MP4, sometimes Mov (no obvious reasons). Otherwise - Mystery !!

My scripts have run a thousand times on Mac, but just the strange glitches (with larger Video files MP4/Mov PERHAPS ?) on the PC.

I can send scripts if necessary.

Any ideas ? - Any 5.5 users still out there, somewhere ...... ?

-Francis

Subsiduary question : I bought 5.5 Mac (years ago) and I am happy with it.
Am I authorised to load the 5.5 PC version with the same Password ? It could help me to isolate this problem ………

Long Live LiveCode

-Francis
_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list