LC app not displaying correctly on iPhone

Ray ray at linkit.com
Wed Jan 6 14:08:40 EST 2016


What is the Default-568h at 2x.png file and where does it go?  Are these 
simply the files you specify in the Standalone Application settings?

Would you happen to have a link to any lessons on this?  I've Googled it 
and looked for it in the Livecode dictionary and I'm coming up empty handed.

On 1/6/2016 1:05 PM, Colin Holgate wrote:
> Exact fit is rarely what you would want to do, it will distort the card area to fit the screen size.
>
> The black bars are because you didn’t include the Default-568h at 2x.png file.
>
>
>> On Jan 6, 2016, at 9:44 AM, Richard Miller <wow at together.net> wrote:
>>
>> I am testing a LC iPhone app on my iPad and iPhone 6S plus. I'm setting the fullscreenmode to "exactFit". The app displays perfectly on the iPad, but there is black space above and below the app on the iPhone. Nothing is cut off; it's just that the app is not filling the iPhone screen. I get the same result in the simulator, even when I set it to iPhone 6 or 5S.
>>
>> Any suggestions? Building this with OS 10.11.2, LC 7.1, and Xcode 6.4.
>>
>> Thanks
>> Richard Miller
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list