Cannot get a compiled app to work

pink nabble at
Thu Dec 8 09:02:10 EST 2016

When I first posted, I mentioned that the program worked in the simulator...
that was entirely accurate...

I tested the app in the simulator, but when I went to the section where the
SVG Text widget should have been displayed, it wasn't there. I've tried this
out a few times, including just making a simple one card stack that only had
that one widget in it, here are the notes from this test:

The first time I clicked test and sent the app to the simulator, the app
would open, but the widget itself was not displayed.

Any subsequent time I sent the app to the simulator, the app would give me
the splash screen and close immediately (UNLESS I restart Livecode).

Regardless, my app will not work on my iPad with the widget in place,
doesn't matter if I search for inclusions or select them myself.

View this message in context:
Sent from the Revolution - User mailing list archive at

More information about the Use-livecode mailing list