Cannot get a compiled app to work

pink nabble at
Tue Dec 6 07:38:52 EST 2016

So, I made some major revisions to an app that I've been working on, it works
fine in a the iOS simulator, but when I put the app on my iPad all I get is
the splash screen for a few seconds and then it closes immediately. I've
compiled and added through Xcode... I also tried making a beta version and
adding ti through TestFlight, neither works.

I tried rolling back to the last version of the stack that works on my iPad,
but now when I compile that version, it does not work either.

The important thing to note first, is that my iPad is running 9.3.5.

1. Is it possible that something is causing my app to be compiled in such a
way that it is not compatible with iOS 9? 
2. What version of Xcode do I need for Livecode 8.1.0? (That was the last
version of Livecode that successfully compiled my app and worked on my iPad)
3. Anyone with an iOS 10 device iPad willing to help me out with a test?
4. Any other suggestions about things I can try?

View this message in context:
Sent from the Revolution - User mailing list archive at

More information about the Use-livecode mailing list