Activating old versions of LiveCode

Richmond richmondmathewson at gmail.com
Fri Aug 19 14:19:59 EDT 2016


You may find that it won't behave with the current operating system you 
are using.

Richmond.

On 19.08.2016 20:18, Ben Rubinstein wrote:
> I'm trying to install an old version of LiveCode (4.x or 5.x).  So far 
> I've tried with 5.5.5: downloaded, ran installer, however it fails on 
> activation.
>
> I'm using the same account (and I'm pretty sure same password) as I 
> was a few years ago when that was the current version and I had a 
> current account.
>
> Should this still work?
>
> TIA,
>
> Ben
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list