[ ANN ] Release 8.1.0 DP-3

J. Landman Gay jacque at hyperactivesw.com
Mon Aug 8 14:14:32 EDT 2016


On 8/8/2016 6:40 AM, Trevor DeVore wrote:
> On Sat, Aug 6, 2016 at 2:41 PM, J. Landman Gay <jacque at hyperactivesw.com>
> wrote:
>
>>
>> During my brief forray, I discovered that the same simple LCB script threw
>> the "format not supported" error if my formatting included tabs. Replacing
>> tabs with spaces made it work again. I looked at your "round corners"
>> widget and it had tabs too, and so it failed. Is that the main restriction
>> now? Is there a reason why tabs aren't allowed any more?
>
>
> I'm not aware of an issues with tabs in 8.1. I just tried compiling a
> widget that has tabs in it and I didn't see any errors.
>

It's odd then. I had a verbatim script from the LCB tutorial, it 
wouldn't compile at all in 8.1, it threw the "format not supported" 
error. I replaced the tabs with spaces and the error went away.

I wonder if it's because I use BBEdit for editing.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list