[ ANN ] Release 8.1.0 DP-3

pink nabble at mad.pink
Sat Aug 6 08:45:16 EDT 2016


I started to use 8.1.0 DP-3 for the first time, and I noticed that all of the
widgets that are not made by Livecode are flagged. (For example, I have all
of Trevor's installed)

When using one, I get "Widget could not be created because there was an
error while loading it. To resolve, please go to the extension manager."

In the extension manager, they all say "Module format not supported."

So I just want to double check... is this expected? 

I tried uninstalling and reinstalling a couple of them, but it didn't work.



--
View this message in context: http://runtime-revolution.278305.n4.nabble.com/ANN-Release-8-1-0-DP-3-tp4707068p4707321.html
Sent from the Revolution - User mailing list archive at Nabble.com.




More information about the Use-livecode mailing list