Laughing my socks off.

Richmond richmondmathewson at gmail.com
Tue Mar 17 02:57:09 EDT 2015



On 03/17/2015 01:50 AM, Mark Wieder wrote:
> J. Landman Gay <jacque at ...> writes:
>
>>> So... now that I've gotten that far, I forget what the original problem is.
>> A quibble about the version (2.9) mentioned in the Externals
>> instructions, I believe. Rule of thumb should probably be to avoid
>> mentioning any particular version in the docs, especially with releases
>> coming out so quickly these days.
> Well, I think version 2.9 is when the external interface for linux changed.
> So it's useful as a marker - previous versions can't use the shared libraries.
>

"useful as a marker" - who the flying "fudge" is likely to be using a 
version of LC/RR
lower than 2.9 on Linux any more?

Richmond.




More information about the Use-livecode mailing list