rjb at robelko.com
Mon Mar 9 05:03:19 EDT 2015
1) IMHO underscores are good for internal functions but not good for
public functions of a library. A common prefix for public function is
good since it is clear which library is called.
2) I actually like get in function names and see no issue when
combining these with put. Put handles the result of get. Get tells me
what function does.
On 07.03.2015 at 13:06 Uhr -0500 Michael Doub apparently wrote:
>I wanted to start a separate thread so I can track the results.
>Elsewhere there was a discussion about the use of double underscore
>in the names. So I would like feedback:
>1) should I remove the double underscores from the function and
>2) should I remove the "get" from function names?
>Please reply with your opinion and I will follow the majority. A
>simple "yes,yes" will work. I will assume the order is 1,2
More information about the Use-livecode