xCode Error with iOS 8.3 Device

Randy Hengst iowahengst at mac.com
Tue Jun 30 08:14:10 EDT 2015


I get this error regularly when loading on an iPod via Xcode… I’m sorry I didn’t mention that earlier… 

First, even when I get that message, the build has been placed on my iPod. And, when that didn’t happen, dragging the same build to the Xcode window worked.  I’ve also received an error or iPad only builds that the app is designed only for iPad… that would make sense except I get it when trying to load on the iPad… dragging the same build a second time also “fixes” that problem

be well,

Randy Hengst

> On Jun 30, 2015, at 12:07 AM, Scott Rossi <scott at tactilemedia.com> wrote:
> I get this error when trying to copy an LC standalone onto my iPhone 5
> running iOS 8.3:
> The Developer Disk Image could not be mounted.
> Trying the few options found on the web (more recent xCode, restarting the
> phone) hasn't solved the issue.  Anybody run across this one before?
> OS X 10.9.5
> xCode 6.2
> LC 7.0.4
> Thanks & Regards,
> Scott Rossi
> Creative Director
> Tactile Media, UX/UI Design
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

More information about the Use-livecode mailing list