xCode Error with iOS 8.3 Device

J. Landman Gay jacque at hyperactivesw.com
Tue Jun 30 01:26:30 EDT 2015


On 6/30/2015 12:07 AM, Scott Rossi wrote:
> I get this error when trying to copy an LC standalone onto my iPhone 5
> running iOS 8.3:
>
> The Developer Disk Image could not be mounted.
>
>
> Trying the few options found on the web (more recent xCode, restarting the
> phone) hasn't solved the issue.  Anybody run across this one before?
>
> OS X 10.9.5
> xCode 6.2
> LC 7.0.4

I found this:

<http://stackoverflow.com/questions/26508036/xcode-6-ios-8-1-the-developer-disk-image-could-not-be-mounted>

"Just ran into this after absentmindedly upgrading my phone to iOS 8.3. 
Resolution required an upgrade to OS X Yosemite (10.10) before I could 
update to a version of Xcode that supports that version of iOS."

Sounds like you need Yosemite.

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list