Card colo(u)rs

Richmond richmondmathewson at gmail.com
Sun Jun 28 07:08:12 EDT 2015


On 28/06/15 14:04, Peter W A Wood wrote:
> Richmond
>
>> On 28 Jun 2015, at 18:05, Richmond <richmondmathewson at gmail.com> wrote:
>>
>> On 28/06/15 12:41, Peter W A Wood wrote:
>>> Richmond
>>>
>>>> On 28 Jun 2015, at 17:26, Richmond <richmondmathewson at gmail.com> wrote:
>>>>
>>>> So, there I am, merrily making a stack using LiveCode 7.0.5 with 3 cards (sophisticated stuff),
>>>> and I wish to have each of the cards with a different backgroundColor.
>>>>
>>>> Setting the colour of card 1 via the prefs palette was easy, as was
>>>>
>>>> setting the colour of card 2 via the prefs palette, HOWEVER
>>>>
>>>> setting the colour of card 3 via the prefs palette resulted in card 2 ALSO ending up that colour
>>>>
>>>> (i.e. cards 2 and 3 have the same backgroundColor)
>>> Is it the same in earlier versions?
>>>
>>> Peter
>>>
>> Yes: I have just tried it in Revolution Studio 3.5
>>
>> Richmond
> Then, unless somebody pipes up that it was specifically changed in release X.X in the next few hours, I would report it as a bug.
>
> In fact, if you are adverse to reporting bugs, I will do so.

I'm not sure about 'adverse', but I am feeling a bit sluggish; so I 
would be very grateful
if you could report that as a bug.

Maybe RunRev will give us each a bag of sweets for reporting the longest 
standing bug!

Richmond.
>
> Regards
>
> Peter
>
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list