Problems with encrypt / decrypt on ios

Magicgate Software - Skip Kimpel skip at magicgate.com
Wed Jun 17 14:15:14 EDT 2015


I can confirm that it does indeed work with 7.0.6 RC1.  Thank you Mark for
pointing me in the right direction!

SKIP

On Wed, Jun 17, 2015 at 9:42 AM, Mark Talluto <userev at canelasoftware.com>
wrote:

> Try LC 7.0.6 RC1. There is a bug fix for that.
>
> Mark Talluto
>
>
>
> > On Jun 17, 2015, at 4:50 AM, Magicgate Software - Skip Kimpel <
> skip at magicgate.com> wrote:
> >
> > Good morning,
> >
> > I am trying to decrypt a text file that exists on my server.  In the
> > development environment it works just fine.  On an iOS device, it returns
> > empty. To accomplish this I am using:
> > decrypt vText using  "blowfish" with PassCode at 128 bit
> >
> > I have made sure that "Encryption" external option is checked on my iOS
> > applications settings.  In doing a little bit of research online,
> somebody
> > else has posed this questions and it was supposedly fixed in LC 6.6.
> >
> > I am running 7.0.5 and Xcode 6.3.1
> >
> > Any suggestions would be greatly appreciated!
> >
> > SKIP KIMPEL
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list