7.0.0 dp 5

J. Landman Gay jacque at hyperactivesw.com
Wed May 28 11:57:32 EDT 2014


The file format has changed, so stacks saved in 7.0 can't be opened again in previous versions.  Is that what happened? 

This is the second time I've heard someone say that 7.0 was stable.  I thought we were still at dp. I wonder if the community edition is reporting incorrectly in the updater notification.

On May 28, 2014 12:32:29 AM CDT, Paul Foraker <paul at whitefeather.com> wrote:
>When I opened a couple of large stacks I use every day in the "stable"
>version of 7.0 CE, both stacks got corrupted on the first save. This
>happened twice in a row, so I've now gone back to 6.5.2.
>
>-- Paul
>_______________________________________________
>use-livecode mailing list
>use-livecode at lists.runrev.com
>Please visit this url to subscribe, unsubscribe and manage your
>subscription preferences:
>http://lists.runrev.com/mailman/listinfo/use-livecode

-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the Use-livecode mailing list