7.0.0 dp 5

Alex Tweedly alex at tweedly.net
Wed May 28 10:19:55 EDT 2014


I'd be willing to bet it wasn't a corrupted stack, merely the result of 
the scary message you get when LC tries to load a stack saved with a 
later version - e.g. if it is saved with 7.0 and later you try to load 
it with 6.6

-- Alex.

On 28/05/2014 14:54, Richard Gaskin wrote:
> Paul Foraker wrote:
>> When I opened a couple of large stacks I use every day in the "stable"
>> version of 7.0 CE, both stacks got corrupted on the first save. This
>> happened twice in a row, so I've now gone back to 6.5.2.
>
> I had a client recently refer to a "stable" build of 7.0, but 
> everything I can find refers to it as "DP", with "Stable" used only 
> for final versions, the most recent of which is 6.6.1:
> <http://downloads.livecode.com/livecode/>
>
> Where are people seeing any pre-release build labeled "stable"?
>
> Stack file corruption has historically been extremely rare, esp. 
> compared to other xTalks - I'd like to see it stay that way.  I hope 
> anyone experience what appears to be corruption has filed a bug report 
> so the team can be alerted to this most critical issue.
>
> -- 
>  Richard Gaskin
>  Fourth World
>  LiveCode training and consulting: http://www.fourthworld.com
>  Webzine for LiveCode developers: http://www.LiveCodeJournal.com
>  Follow me on Twitter:  http://twitter.com/FourthWorldSys
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list